Client Crashing Very Often

Home Forums PirateCraft General Client Crashing Very Often

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #57096
    Astrobolt
    Member
    • Topics: 45
    • Replies: 507
    • Total: 552
    • ★★★★★★

    Hello everyone,

    Recently, I have been crashing waaaaaaaaay too often (several times per hour) and I was wondering if anyone had some insights as to why.

    This only seems to happen when I am moving. Unfortunately, I have found nothing else that seems to coincide. I am not running out of ram and my frames are well over 100 when I crash.

    The last time I crashed, I noticed that there was a shaded strip at the bottom of the screen. This only appeared for a split second. I was able to take a screenshot of the recording. (in attachments) Any insights would be helpful.

    P.S. I have not been on any other servers recently so I’m not sure if it would occur off of PirateCraft as well.

    Attachments:
    You must be logged in to view attached files.
    Leader of the Narwhal Syndicate
    Former Official Bitchnugget of the Asylum
    King of the Elves, 2016-2017 (Rumoured)

    Crew History:
    United States Empire
    Solis
    KHAOS
    The Asylum
    Piratequest
    Phantom Pirates
    The British Empire
    The Coalition
    Dealer's Deck
    House Indoril

    #57098
    Astrobolt
    Member
    • Topics: 45
    • Replies: 507
    • Total: 552
    • ★★★★★★

    Forgot to mention in previous post, but there is nothing in the logs to indicate a crash. The logs I have end with the last line of chat in the screenshot. It also hasn’t been producing any logs in the crash reports folder.

    Leader of the Narwhal Syndicate
    Former Official Bitchnugget of the Asylum
    King of the Elves, 2016-2017 (Rumoured)

    Crew History:
    United States Empire
    Solis
    KHAOS
    The Asylum
    Piratequest
    Phantom Pirates
    The British Empire
    The Coalition
    Dealer's Deck
    House Indoril

    #57100
    WaterPool
    Moderator
    • Topics: 18
    • Replies: 115
    • Total: 133
    • ★★★★

    Idk much about this but maybe try a different version? Like for instance with optifine. I also had some version related issues and a different version somehow fixed it for me.

     

    #57103
    Palmerageddon
    Member
    • Topics: 66
    • Replies: 1044
    • Total: 1110
    • ★★★★★★★

    I’m going to make the guess that the bottom bit which seems to ‘pop’ up seems like a sound bar of sorts. My searches haven’t really turned anything up for it.

    I’m going to infer your in the nether and a lava pop sound occurred, and that a glitch possible caused that to appear visible as an actual readable bar displaying the current sound.

    However, that shouldn’t be happening probably, so that adds further query to your problem. I hate it when stuff like this happens so I hope it gets fixed for you soon. I recommend experimenting on other servers and seeing if this does occur again still, and see if you can screenshot the ‘blurry bit’ to add to your stockpile of proof.

    If we are unable to aid you, I would recommend expanding your search for an answer onto MineCraft Forums, YouTube comments or even the Mojang(/Microsoft?) Team. Hopefully this can be remedied as I know how annoying it is when a game you love to play stops working for little or no reason, even if you know why and it seems to be an incredibly small detail e.g. Java(TM) Platform SE Binary is not responding error.

     

    Good luck!

    #57106
    GodsDead
    Keymaster
    • Topics: 791
    • Replies: 3342
    • Total: 4133
    • ★★★★★★★★

    That tear on the bottom looks like your graphics card failing, Do you have a laptop or desktop? it could be that when your computer reaches a certain temperature the graphics card fails and kicks you out of any intensive tasks.

    Did you recently install any new graphics drivers? If so try backdating, if you haven’t updated in a while, try updating them.

    Could be one of a million things, is your Java up to date too?

     

    #57108
    Astrobolt
    Member
    • Topics: 45
    • Replies: 507
    • Total: 552
    • ★★★★★★

    It’s a desktop. I’m pretty sure it hasn’t been overheating. The last graphics card update I had was Feb 26 (up to date as of now) and this started just a few days ago. Java is also up to date.

    I also found some error reports in the .minecraft folder. I didn’t think to look before until I noticed a lot of random files. Here’s a link to the reports if anyone can figure out what it means: https://drive.google.com/drive/folders/1H9Zg-sZQWo0VvpaR2gvQUHUp6XWLm8G-?usp=sharing

    Thanks for all the responses so far. I hope I can get this figured out soon

    Leader of the Narwhal Syndicate
    Former Official Bitchnugget of the Asylum
    King of the Elves, 2016-2017 (Rumoured)

    Crew History:
    United States Empire
    Solis
    KHAOS
    The Asylum
    Piratequest
    Phantom Pirates
    The British Empire
    The Coalition
    Dealer's Deck
    House Indoril

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Fourm support stats

No statisitcs available.

/50 Online

Mobile Page

Join the PirateCraft discord server
Join the PirateCraft Discord server! discord.piratemc.com
Reddit - PirateCraft Subreddit PirateCraft YouTube PirateCraft Twitter PirateCraft Instagram PirateCraft Facebook